2017年10月29日

ビルドエラー Code signing is required for product type 'Application' in SDK 'iOS 11.0'CommentsAdd Star

はてなの方に書いておいたんだけど、あっちの使い方すぐ忘れちゃうし、こっちのブログ使わないのはもったいないから転記。

ーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー
iPhone8に機種変(iOs11.0.3)、Xcodeを9.0.1にしたらビルドエラー

Code signing is required for product type 'Application' in SDK 'iOS 11.0'

上記のメッセージでググっても、上位に表示されるページの方法では解決しなかったが、検索結果のページをいくつかめくった後にあった

http://www.eda-inc.jp/ios_dev1/

に、下記のような記載。

プロジェクトのTARGETS > General > Signing > Automatically manage signingにチェックが付いているので、チェックを外しDeveloperを選択して、証明書を設定してあげる必要がある。

とのこと。

この方法で解決しました。ありがとうございました。
posted by horigood at 00:15| Comment(0) | TrackBack(0) | アプリ色々
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

この記事へのトラックバックURL
http://blog.sakura.ne.jp/tb/181420042

この記事へのトラックバック